Knowledgebase
Software Out of Date Message
Posted by Joshua Schaad on 27 September 2017 12:58 PM

Starting October 2, 2017 Android clients that are running an ESChat version before 21.1 (1140) will no longer be able to connect with the ESChat servers.  Please follow the steps below to update to the current store version:

 

Step 1: Select Update from the pop up message tab.

 

 

 

Step 2: Select Update from the Google Play Store webpage.

 

Note: If the screen displayed asks for an account email and password, you will need to sign into an existing Google account, or create a new one before continuing.   You must have a Google Account set on the device to download applications from the Play Store.  For assistance setting up an account click here.

 

Step 3: Accept the Permissions setting.

 

 

Step 4: Select Open, and ESChat will activate on your device.

 

(0 vote(s))
Helpful
Not helpful

Comments (0)