RSS Feed
Knowledgebase
 

ERROR CODES FOR ANDROID, IOS & DISPATCH This list of common codes may help diagnose activation problems or operational issues. CLIENT ACTIVATION ERROR CODES ERROR CODE DESCRIPTION POSSIBLE RESOLUTION 0 = AUTH FAILURE User authen...
Each Contact or Group on a user's device is displayed with their most recently reported status as the presence icon. This status is updated on a -/+10 min registration cycle, unless in an active ESChat PTT call, where the update is done in near real-time....
BREW devices are being phased out by Verizon. In order to avoid continued billing, users MUST remove the application via the active BREW device. The ESChat Lite application must be removed BEFORE porting the telephone number, or you will continue getting ...
ESCHAT SUPPORT IS AVAILABLE VIA: * Activation and Quick Start guides (PDF file format) and demonstration videos at the ESChat FAQ web site [http://sla-ptt.com/index.php?page=faq]. * Knowledgebase articles at the ESChat Knowledgebase web site [https:...
The ESChat client requires specific network routes to communicate between the host device (such as a smartphone or computer running the client) and the remote servers. We continue to push our architecture and deployment model forward to improve security a...
In order to install a third party application on the XP5, you will need to complete the following steps. STEP 1: Sign up for a Sonim Cloud account at https://www.sonimcloud.com/ [https://www.sonimcloud.com/]. Each company needs only one account. You wil...
The ESChat Android Client Version 22.0 (1422) has introduced the Listen Only setting as an option for group membership. Once a device has been enabled as a Listen Only member, the membership icon should change from the green Available Icon, to either an a...
The release of ESChat Android version 22.0 (1422) and iOS version 12.1 (979) includes a new type of group membership, called Listen Only. In order to create a Listen Only enabled group, you must have access to the ESChat Management Portal. Please note tha...
This issue affects all Customers with Java version 10.0 currently installed on the comuter running an older ESChat Dispatch client version of 2.8 or ealier. Recommendation is to install the current Dispatch client version from here. [https://www.eschat....